{}

Our Brands

Search FAQs

My SMX2200 or SMX3000 series Smart-UPS displays "Battery Temperature Sensor Fault"

Issue:
SMX2200 or SMX3000 series Smart-UPS displays "Battery Temperature Sensor Fault"

Product Line:
Smart-UPS

Environment:
SMX3000
SMX3000RMHV2U
SMX3000RMHV2UNC
SMX2200
SMX2200RMHV2U
SMX2200RMHV2UNC

All Serial Numbers

Cause:
The SMX2200 and SMX3000 series of Smart-UPS use Smart external battery backs to increase runtime. Each battery pack contains a temperature probe to assist the UPS with Temperature compensated charging.
If you connect external batteries, but fail to connect the internal battery that is built into the UPS, the UPS will misinterpret this as an issue with the Battery Temperature Sensor.
Fault modes reported  may include  "a fault exists at the battery temperature sensor", or "Warning State: Batt Temp Sensor". The battery temperature may show a reading of 59 Degrees Celsius.

Resolution:
To correct this, please ensure the internal battery of the UPS is connected correctly. Please refer to the installation guide that accompanies the UPS or installation instructions from our website.
SMX2200/3000 Installation manual English
This issue usually arises during installation / commissioning. After reseating the internal battery connecter, if the fault does not clear, please contact Technical Support to troubleshoot further.

APC USA

Explore more
Range:
Smart-UPS
Explore more
Range:
Smart-UPS
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.