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Powerview displays Rev. N, please wait or does not communicate with the UPS


Issue

The Powerview display interface displays "Rev. N, please wait" indefinitely or has some other type of communication issue.


Product Line

Symmetra Power Array
Symmetra RM
Symmetra LX
PowerView Display interface


Environment

All serial ranges


Cause

The PowerView upon booting up and initializing will request the UPS model name from the Symmetra Main Intelligence module. It will wait at the "PowerView Rev. N please wait..." screen until it is informed as to what APC UPS it is connected to.  If there is no response then it will ask again in 5 second intervals.  It is normal for this message to be displayed for a period of 30-60 seconds, however, if there is no response for an extended PowerView hangs up and displays the Rev. screen.  Other communication problems can exist such as missing values or  blank screen.  There are several possible causes for this so it will be necessary to troubleshoot to find the cause.


Resolution


There are several troubleshooting steps that can be taken to identify the cause of the issue.
  1. Inspect the LEDs on the front of the main intelligence module (MIM) for any abnormal indicators.  Indicators of a problem could include seeing no LEDs, a solid red LED, or a solid amber LED.  A replacement module may be needed.  If the UPS is a Symmetra LX, a faulty IM can be removed and the system can be retested with the redundant intelligence module.  This is not possible with Symmetra RM or Symmetra Power Array because the RIM is not capable of communication with the accessories.
  2. Check the RJ45 connection between the cable and the PowerView for any damage or bent pins.  If any damage is noted, the appropriate part(s) should be replaced.
  3. Substitute a known functioning cable in place of the stock cable that connects the PowerView and UPS and observe if communication is re-established.  The proper cable is a common Ethernet cable i.e. a straight through category 5 unshielded twisted pair (UTP) cable terminated with RJ-45 connectors.
  4. If the UPS is a Symmetra LX, connect the PowerView to the other intelligence module to test a different pass-through port.
  5. Connect the PowerView to the Remote PowerView port located on the Symmetra Communication Card at the rear of the UPS and observe if communication is re-established.
  6. Reseat the Symmetra Communication Card to ensure there is a good connection.  Check to see if communication is re-established.
  7. Check other attached accessories to identify whether or not they are also having communication issues.  If only the PowerView is experiencing an issue, attach a known functioning PowerView to the system and observe to see if communication can be established.
  8. If the UPS is a Symmetra LX, disable the MIM and allow the RIM to assume control of the system.  Now that the accessories are communicating with a different intelligence module, observe if communication is re-established.
  9. The Symmetra Communication card can be tested by establishing a hyperterminal session to the MIM using the DB9 serial port on the rear communication card. Use the 940-1524 or 940-0024 cable from the DB9 to your computer. Connect at a baud rate of 2400 , 8 none, 1. Flow control should be XON/XOFF. At the terminal screen enter a <shift> Y. You should receive a SM back if there is communication from the Comm Card to the MIM. You can also send a "Control A" to determine if the MIM is responding with its model name. If you do not receive a SM the SYCC is defective, assuming the HyperTerminal session is properly configured.
  10. Replace the display.  The display itself could be faulty.
  11. If the problem cannot be isolated to a particular component and replacement of the parts mentioned above do not remedy the situation, there could be an issue with the backplane PCB of the Symmetra.
If assistance is required with these troubleshooting steps, contact APC by Schneider Electric technical support.


APC USA

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