Issue:
NetBotz camera settings page does not load properly after performing a factory reset on the private camera
Product Line:
NetBotz
Environment:
NBRK0750
NBWL0755
NBPD0165
Potentially any firmware version
Cause:
If you reset a NetBotz camera pod NBPD0165 while it is connected to a NetBotz 750 or 755 on the private LAN, the settings page may not fully load. Settings such as frame rate, resolution, and sensitivity may not show up or may appear blank.
Resolution:
If this happens, disconnect the camera from the NetBotz appliance and delete the camera in the NetBotz user interface (UI)
Reconnect the camera and the NetBotz should rediscover it.
If the issue is still unresolved, disconnect the camera again. Connect it to a POE injector or switch on the public LAN
Reset the camera again while off the private LAN.
Delete the camera from the NetBotz UI. Reconnect the camera to the NetBotz private LAN and reset it again
NetBotz camera settings page does not load properly after performing a factory reset on the private camera
Product Line:
NetBotz
Environment:
NBRK0750
NBWL0755
NBPD0165
Potentially any firmware version
Cause:
If you reset a NetBotz camera pod NBPD0165 while it is connected to a NetBotz 750 or 755 on the private LAN, the settings page may not fully load. Settings such as frame rate, resolution, and sensitivity may not show up or may appear blank.
Resolution:
If this happens, disconnect the camera from the NetBotz appliance and delete the camera in the NetBotz user interface (UI)
Reconnect the camera and the NetBotz should rediscover it.
If the issue is still unresolved, disconnect the camera again. Connect it to a POE injector or switch on the public LAN
Reset the camera again while off the private LAN.
Delete the camera from the NetBotz UI. Reconnect the camera to the NetBotz private LAN and reset it again