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Data Center Expert | How do I restore to defaults and restore a backup?

Issue:
Process for restoring a StruxureWare Data Center Expert server.

Product Line
StruxureWare Data Center Expert (DCE)
- Basic Appliance (AP9465)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)
StruxureWare Central (SWC)
InfraStruXure Central (ISXC)

Environment:
StruxureWare Data Center Expert (All Versions)

Cause:
Issues may occur with StruxureWare Data Center Expert that require the server to be restored to defaults and a backup to be restored on it (if available).  This is usually done per a request from Data Center Expert technical support.

Resolution:

Restoring a Data Center Expert Virtual Appliance to Defaults
Restoring a Data Center Expert Physical Appliance to Defaults
Restoring a backup on a Data Center Expert Appliance
Restoring a Data Center Expert Virtual Appliance

1) Download and deploy the OVA (provided by technical support) for the same exact version of Data Center Expert that the last backup was created on. Instructions for deploying a virtual appliance can be found in knowledge base Video: Data Center Expert | How do I download and deploy the Virtual Appliance? , just ensure to use the download provided from technical support.
NOTE: Assign the Virtual Appliance the same MAC as the old virtual appliance.  If this is not possible, let VMWare choose a MAC address and then contact technical support after completing step 2.

2) Assign the network settings on the appliance, per instructions found in knowledge base Video: Data Center Expert | How do I configure the network settings? .
NOTE: Keep in mind any IP Address restrictions within the network management cards SNMP settings or network firewalls that may prevent communication from working properly.

3) Proceed to the section titled Restoring a Backup on a Data Center Expert Appliance.
Restoring a Data Center Expert Physical Appliance

1) Contact technical support and they will provide the restore ISO for your server.

2) Create a bootable USB restore key following the instructions inside of the download provided by technical support.
NOTE: If you are restoring a version prior to 7.4.X the maximum size of the USB drive is 4GB.
NOTE: Ensure to use an elevated command prompt (run as Administrator) when creating the USB restore key.

3) Insert the created USB restore key into a USB port located on the back of the physical appliance.

4) Connect a keyboard and monitor to the appliance.

5) Reboot the server and select to boot from the USB Drive (select boot options when the server is starting).

6) Assign the network settings on the appliance, per instructions found in knowledge base Video: Data Center Expert | How do I configure the network settings? .
NOTE: Keep in mind any IP Address restrictions within the network management cards SNMP settings or network firewalls that may prevent communication from working properly.

7) Proceed to the section titled Restoring a Backup on a Data Center Expert Appliance.
Restoring a Backup on a Data Center Expert Appliance

1) Log into your DCE desktop client to the appliance.

2) Navigate to the System Menu > Server Administration Settings > Server Backup/Restore.

3) Click on Restore From Backup.

4) Select New Backup Location.
NOTE: If you did not perform a reset to defaults, select Existing Backup Location and skip to step 8.

5) Select Windows Share or NFS share, click Next. Fill in the required information and click Next.
NOTE: Instructions on setting up a Windows share to work with Data Center Expert can be found in knowledge base Video: Data Center Expert | Backing up to a Windows Share .

6) Select the backup to restore from and click Finish.

dcebackup

APC USA

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