Issue:
The Symmetra LX system fan has failed; what is the proper procedure for replacement? Typical Error messages for this issue are: "System Fan Fault" and "Base Module Fan Failed" or similar.
Product Line:
Symmetra LX
Environment:
All serial ranges
Cause:
The Symmetra LX system fan may require replacement during the lifetime of the system due to normal use.
Resolution:
For replacement of the system fan, please use the following instructions or view the featured video below:
Removal
Command the UPS into bypass using the display interface
Engage the Symmetra LX Maintenance Bypass Switch
Remove the two retaining screws
Slide System fan tray out and disconnect the two wire power mating connector
Be careful not to damage the wire on the sheet metal which may be sharp
Ensure neither pin have recessed within the connector or that there is no damage otherwise
Installation
Connect the power connector and slide the fan back into the housing along the two guide rails
Ensure not to pinch or slice the wires against the sheet metal
Tighten the retaining screws
Check diagnostics and raw status of the MIM to ensure it is working properly
Disengage the Symmetra LX Maintenance Bypass Switch
Can't find what you are looking for?
Reach out to our customer care team to receive information on technical support, assistance for complaints and more.