{}
{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Did this answer your question?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}

Search FAQs

{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}

What does it mean when all of the LEDs on the left of my AP77XX Rack Automatic Transfer Switch (ATS) front panel are illuminated?


Issue

All of the LED indicators on the front left of my Rack ATS are illuminated. See below for the specific LEDs.





A different, non standard LED combination with an audible click every 2 to 3 seconds may be observed and/or the front display may also read Er.



Product Line

  • Rack Automatic Transfer Switches (specific models only)
    • AP7721
    • AP7722A
    • AP7723
    • AP7724
    • AP7730
    • AP7731
    • AP7732
    • AP7750A
    • AP7752
    • AP7752J
    • AP7753



Environment

  • All serial numbers
  • All firmware versions

Cause

This is due to an internal communication failure between the device (the ATS) and the embedded Network Management Card typically.


Resolution

This needs to be verified by connecting to the ATS via the embedded Network Management Card (instructions outlined in knowledge base ) to verify that the on board event log says Automatic Transfer Switch : Lost communication with the ATS or Communication has been lost to the device! or similar.
If this is validated along with the LED condition, it is likely the ATS must be replaced due to the communication failure.

Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.