{}

Our Brands

Search FAQs

INFORMATION BULLETIN: Network Management Card 2 upgrade from v5.1.X to v6.0.6 incorrectly maps SMTP server information

Article available in these languages: Russian


Issue

Upon upgrading a v5.1.X management card to v6.0.X, SMTP server information gets mapped to the incorrect setting causing email to fail after the upgrade. This effectively causes subsequent email notifications to fail if the settings are not adjusted with user intervention.

Additional detail: v5.1.X "Local SMTP server" setting gets mapped to "Custom Server" field setting for the recipient(s) you have (1-4) while the "Server" setting is still on "Local" mail server option for that recipient. No local mail server information gets carried over so the Network Management Card cannot send email since it is trying to use a local server which does not exist after the upgrade.
Product Line
  • Network Management Card 2 - AP9630/30CH, AP9631/31CH, AP9635/35CH
Devices with an embedded Network Management Card 2 include (but are not limited to): 2G Metered/Switched Rack PDUs (AP86XX, AP88XX, AP89XX), Certain Audio/Video Network Management Enabled products.



Environment
  • All serial numbers
  • Users upgrading from v5.1.X to v6.0.6 AOS/application
  • Users using  "Local SMTP server" setting for email notifications


Cause

This is due to a firmware bug.


Resolution


This has been addressed in firmware version AOS v6.1.1 and higher. We recommend that you remove any instances of v6.0.6 and upgrade to v6.1.1 or higher for your application. Each Network Management Card has an AOS and application file and they cannot be updated independently. Please check https://www.apc.com/tools/download/index.cfm to verify the latest versions available for your device. If no upgrade is available, some other options are outlined below.


If you have already upgraded:
  • Change the "Server" setting to Custom, or
  • Copy the mail server information from "Custom SMTP server" to "Local SMTP Server"

Also, please review knowledge base FA176048 for a related issue regarding email notification settings and the config.ini configuration file.

APC Egypt

Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.