{"searchBar":{"inputPlaceholder":"Hledejte podle klíčového slova nebo se zeptejte","searchBtn":"Hledat","error":"Zadejte klíčové slovo pro hledání"}}
{}

Naše značky

{"support":{"yesButton":"Ano","noButton":"Ne","feedback":{"title":"Co můžeme udělat pro zlepšení?"},"submitButton":"Odeslat","successMessage":"Děkujeme za váš názor","title":"Bylo to užitečné?","feedbackPercentLabel":"lidí shledalo toto užitečným","captcha":{"error":"Zaškrtněte políčko"}}}
Prohledejte časté dotazy

NetBotz | Can I calibrate sensors?

Issue:
Sensors values may appear to be off and needing calibration.

Product Line:
NetBotz v2 (320/420/500)
NetBotz v3 (355/356,455/456,450,550,570)

Environment:
Version 2 NetBotz sensors
Version 3 NetBotz sensors

Cause:
Questionable readings from sensors may suggest that devices require calibration.

Resolution:

Sensors (temperature, humidity, airflow, etc.) on version 2 and 3 NetBotz Appliances do not need to be calibrated as they are fully calibrated by the supplier.

If you feel your appliance is not accurately reporting temperature and humidity readings correctly, please contact NetBotz Support.
 

Nedaří se vám najít, co hledáte?

Obraťte se na náš tým péče o zákazníky, který vám poskytne technickou podporu, pomoc se stížnostmi a další informace.