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Communication is Interrupted to USB Devices

Issue:

In some cases, if the UPS's USB cable is plugged into a USB hub, other devices

connected to the hub may briefly (typically 2-6 seconds) lose communication

with the host when the UPS retransfers from On-Battery to On-Line.

Product Line:

Back-UPS, Back-UPS PRO, Back-UPS ES,

Environment:

UPS with USB communication capability.

Cause:

The power line noise that is created by this re-transfer to On-Line operation can ""bleed"" onto the USB cable
and onto the hub itself thereby interfering with the USB signal of other devices connected to the hub. Whether or not this happens
depends on several factors including the amount of susceptibility the device has to noise transients, and how much noise is
generated during the transfer. Therefore, this will NOT happen with every hub, USB device, or every time the UPS goes to battery.


Resolution:

The easy fix for this is to connect the APC USB cable directly to a USB port directly on the PC, not on the hub. This is the
recommended connection procedure outlined in APC's Release Notes. Typically computer's will almost always have at least 2 USB ports.

APC Canada (French)

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