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Video: Connect Battery on Back-UPS RS/NS M2 & MS Series
Issue:
Tutorial for connecting or replacing the internal battery on Back-UPS Pro RS/NS M2 & MS series. The UPS will indicate a disconnected battery by flashing an empty battery icon on its front display.
Product Line:
Back-UPS Pro RS/NS
Environment:
BR1000MS/BR1350MS/BR1500MS
BN1100M2/BN1350M2/BN1375M2/BN1500M2
Cause:
All APC UPS systems are shipped with batteries disconnected to comply with US DOT regulations. The UPS will flash the battery icon to indicate a disconnected battery state.
A severely discharged/damaged battery will also generate the flashing battery alert. The Back-UPS will not be able to recharge or otherwise use a severely discharged battery.
Resolution:
To connect, disconnect or replace the internal battery, please follow the steps indicated in the video and images below.
Tutorial for connecting or replacing the internal battery on Back-UPS Pro RS/NS M2 & MS series. The UPS will indicate a disconnected battery by flashing an empty battery icon on its front display.
Product Line:
Back-UPS Pro RS/NS
Environment:
BR1000MS/BR1350MS/BR1500MS
BN1100M2/BN1350M2/BN1375M2/BN1500M2
Cause:
All APC UPS systems are shipped with batteries disconnected to comply with US DOT regulations. The UPS will flash the battery icon to indicate a disconnected battery state.
A severely discharged/damaged battery will also generate the flashing battery alert. The Back-UPS will not be able to recharge or otherwise use a severely discharged battery.
Resolution:
To connect, disconnect or replace the internal battery, please follow the steps indicated in the video and images below.
Released for:APC Canada
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