Issue:
APC Network Management Card(s) installed in a compatible UPS, but neither the Link nor Status LEDs are illuminated.
Product Line:
- Network Management Card 1 (NMC1) - AP9617, AP9618, AP9619
- Network Management Card 2 (NMC2) - AP9630/AP9630CH, AP9631/AP9631CH, AP9635/AP9635CH
- Network Management Card 3 (NMC3) - AP9640, AP9641, AP9643
Environment:
All Serial Numbers
All Firmware Revisions
Cause:
The NMC may not be receiving power due to several potential issues, including:
- Loose connections or improper seating of the NMC.
- A fault in the NMC hardware.
- Firmware issues or corrupt settings.
Resolution:
1. Check UPS Status- Ensure the UPS is turned on and functioning properly. If the UPS is off, turn it on and check if the NMC powers up.
2. Inspect Connections -Remove the NMC and check for any visible damage. Ensure that it is properly seated in the SmartSlot of the UPS and it is secured with the provided screws.
3. Try a Different SmartSlot -If your UPS has multiple SmartSlots or if you have another UPS with SmartSlot for management cards, try inserting the NMC into a different SmartSlot to rule out a faulty connection. If the NMC functions properly in another UPS, you might want to upgrade your UPS's firmware by following the instructions provided in Schneider Electric KBase FA164737.
4. Try a Different NMC - If another known good NMC is available, swap the one in question by inserting it into the same SmartSlot in the UPS to help isolate the issue.
5. Format the Card (NMC2/NMC3 only) - Use a paperclip and press and hold the NMC's pinhole reset button for around 20 seconds. This will erase all user settings and configuration, including TCP/IP network settings.
6. Attempt to Update the NMC Firmware via XMODEM (NMC2/NMC3 only) - For step-by-step instructions on updating the NMC firmware through Terminal Emulation XMODEM, refer to Schneider Electric KBase FA156047.