Search FAQs
Using UPS Network Management Card 2 v6.2.0 sumx application to upgrade SMT UPS firmware via Internet Explorer may fail
Issue
While uploading a UPS firmware update to a SMT model UPS using UPS Network Management Card 2 sumx firmware application v6.2.0, Internet Explorer may prematurely drop the connection, causing the UPS firmware upgrade to fail.
Product Line
- Smart-UPS tower models with SKUs beginning with "SMT" prefix
- Smart-UPS 2U Rackmount models with SKUs beginning with "SMT" prefix
- UPS Network Management Card 2 - AP9630/30CH, AP9631/31CH
Environment
- UPS Network Management Card 2 firmware APP v6.2.0
- UPS models listed above
- Users upgrading UPS firmware through Internet Explorer web browser as outlined in knowledge base article ID FA170679
Cause
Firmware updates on the aforementioned UPS models are slow, and Internet Explorer has a timeout based on rate of transfer during uploading. This timeout varies between versions, within the same version, even for operations defined to have no timeout. No other browser Schneider Electric has tested including Firefox, Chrome, Safari, and Opera behaves this way.
Resolution
It is recommended not to use Internet Explorer for UPS firmware upgrades via the Network Management Card. Use the FTP method (outlined in knowledge base article ID FA170679) or any other web browser. Schneider Electric is evaluating possible remedies to support Internet Explorer in the future for the UPS firmware upgrade via AP9630/31.