{}

Our Brands

Search FAQs

PowerChute Network Shutdown fails to register with the Network Management Cards AP9617, AP9618, AP9619 when HTTPS is selected.

Issue:
PowerChute Network Shutdown does not register with the Network Management Card (NMC).

Product Line:
PowerChute Network Shutdown v3.0.0, v3.0.1, v3.1 with Network Management Cards: AP9617, AP9618, AP9619.

Environment:
Supported operating systems for the relevant PowerChute Network Shutdown versions in Product Line above running Java 6, 7, or 8.

Cause:
An SSL handshake error occurs when Java 7 and 8 is installed on the system and PowerChute attempts to register with an AP9617, AP9618, AP9619.

Resolution:

1. For PowerChute Network Shutdown v3.0.0 or 3.0.1, use Java 6 or HTTP to register with the Network Management Card.
If you are performing a silent installation, Java 7 must be removed from the system first.
If you have already installed PowerChute Network Shutdown and it is using Java 7, uninstall PowerChute, remove Java 7, and then re-install PowerChute.

2. There is no HTTPS solution for PowerChute v3.1 and above. Registration over HTTPS with an AP9617, AP9618, AP9619 is not supported.

If the above does not help see Schneider Electric FAQ PowerChute Network Shutdown lost communications or cannot establish communication with UPS.

APC USA

Explore more
Explore more
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.