{}

Our Brands

Search FAQs
Why isn't the time changing on my Network Management Card (NMC) when I change Daylight Saving Time (DST) settings?



Issue

The date and time on my Network Management Card is incorrect after modifying Daylight Saving Time (DST) is configured.

Product Line
  • Network Management Card 1 (NMC1) - AP9617, AP9618, AP9619

Devices with an embedded Network Management Card 1 include (but are not limited to): Metered/Switched Rack PDUs (AP78XX, AP79XX), Rack Automatic Transfer Switches (AP77XX, Environmental Monitoring Units (AP9320, AP9340, Netbotz 200)

Environment
  • All serial numbers
  • All firmware versions

Cause

After changing daylight savings time settings, the card takes roughly 60 to 90 seconds to jump the system forward or backward 1 hour. Keep in mind the web interface is static. Reloading the page a few minutes later should reflect the new time.


Resolution

If you continue to have difficulty, try rebooting the card using the reset button on the card or using the "Reboot Management Interface" option in the web interface. This will not have an effect on the output of the device.

It is also recommended to update the network enabled device to the latest firmware found on the Software & Firmware section of the APC website.

If the problem persists, please contact APC Technical Support.

APC USA

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: