{}

Our Brands

{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Did this answer your question?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}

Search FAQs

{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}

Modbus Installation and Troubleshooting for AP9635/AP9635CH Network Management Card 2 (NMC2)


Issue

Modbus Installation and Troubleshooting for AP9635/AP9635CH Network Management Card 2 (NMC2).


Product Line
  • UPS Network Management Card 2 - AP9635/AP9635CH


Environment
  • Data centers with products that use AP9635/AP9635CH Network Management Card 2 (NMC2)
  • Firmware applications that support Modbus TCP or Modbus RTU with AP9635/AP9635CH (Galaxy VM, Galaxy 300/7000, Galaxy 5000/5500, etc)


Cause

This application note explains how to install the Modbus wiring for an AP9635/AP9635CH Network Management Card 2, gives an overview of the Modbus protocol, describes the Modbus packet structure, and explains how to identify and resolve common problems.

(​The Modbus protocol uses TCP, RTU and ASCII modes of transmission. The AP9635/AP9635CH supports Modbus/TCP and Modbus/RTU protocols.)


Resolution
The latest version of the Modbus Installation and Troubleshooting for AP9635/AP9635CH Management Card Application Note 168 attached below.

Attachment(s)

Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.

Can't find what you are looking for?

Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.