{}

Our Brands

Search FAQs

Why is there no serial cable included with my new Smart-UPS SRT5kVA -10kVA

Issue:

Serial cables are no longer included with Smart-UPS SRT5kVA - 10kVA Models

Product Line:

Smart-UPS SRT

Environment:
SRT5KRMXLI, SRT5KRMXLIM, SRT5KRMXLT, SRT5KRMXLT-IEC, SRT5KRMXLW-HW, SRT5KXLI, SRT5KXLT, SRT5KXLT-IEC
SRT6KRMXLI, SRT6KRMXLIM, SRT6KRMXLT, SRT6KRMXLT-IEC, SRT6KXLI, SRT6KXLT, XRT6KXLT-IEC
SRT8KRMXLI, SRT8KRMXLIM, SRT8KRMXLT, SRT8KRMXLT-IEC, SRT8KXLI, SRT8KXLT, SRT8KXLT-IEC
SRT10KRMXLI, SRT10KRMXLIM, SRT10KRMXLT, SRT10RMKXLT-IEC, SRT10KXLI, SRT10KXLT, SRT10KXLT-IEC,

Cause:

Due to the continued decline and elimination of serial communication ports in server manufacturing and to minimize e-waste, APC™ by Schneider Electric will no longer be providing the RJ-45 to serial communication cable with the above Smart-UPS™ models

Resolution:
A serial cable can be ordered free of charge by contacting the Customer Care Centre using https://www.apc.com/us/en/support/contact-us/index.jsp . Please use FA338173 in the subject heading.

You will need your exact model and serial number available when registering. You can find this information on the back of the UPS, a sticker on the corner of the shipping box, or via the "About" menu on the LCD screen.

APC Singapore

Explore more
Explore more
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.