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PowerChute Business Edition 8.0.1 Agent cannot be scheduled to shutdown using the PowerChute Business Edition 8.5 Server and Console.

Issue:
PowerChute Business Edition 8.0.1 Agent cannot be scheduled to shutdown using the PowerChute Business Edition 8.5 Server and Console.

Product Line:
PowerChute Business Edition versions 8.1, 8.5, and 8.5.1

Environment:
All supported OS

Cause:
PowerChute Business Edition (PCBE) 8.0.1 Agent does not perform scheduled shutdown as expected if configured with PCBE 8.5 Server and Console. If the scheduled shutdown is configured with PCBE 8.0.1 Server and Console the scheduled shutdown happens as expected.

1. An error message "Failed to apply one or more values .Categories that contain failures are designated with a red icon in the category list. Items that failed are highlighted in red in the identified category pages" is popped up.
2. Then the Network communication is lost with the Agent and the system status becomes unknown for few minutes.

Scheduled shutdown is not supported on PCBE Server and Console 8.0.X with PCBE Agent version 8.5.X

Solution:

Upgrade to the Agent, Server, and Console to PowerChute Business Edition 9.X

APC Singapore

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