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You are using the PowerChute Agent to protect your Windows desktop machine with hibernation and/or sleep enabled and experience communication issues on wake up.
Issue:
You are using the PowerChute Agent to protect your Windows desktop machine with hibernation and/or sleep enabled and experience communication issues on wake up.
Product Line:
PowerChute Business Edition 9.1, 9.1.1, 9.2, 9.2.1, 9.5, 10.x
Environment:
All supported Windows OS
Cause:
Hibernate and Sleep are not supported with PowerChute Business Edition
Solution:
Disable Hibernate and or Sleep for shutdown in Power Options
You are using the PowerChute Agent to protect your Windows desktop machine with hibernation and/or sleep enabled and experience communication issues on wake up.
Product Line:
PowerChute Business Edition 9.1, 9.1.1, 9.2, 9.2.1, 9.5, 10.x
Environment:
All supported Windows OS
Cause:
Hibernate and Sleep are not supported with PowerChute Business Edition
Solution:
Disable Hibernate and or Sleep for shutdown in Power Options
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