{}

Наши бренды

{"support":{"yesButton":"Да","noButton":"Нет","feedback":{"title":"Что мы можем сделать лучше?"},"submitButton":"Отправить","successMessage":"Благодарим вас за отзыв","title":"Было ли это полезно?","feedbackPercentLabel":"пользователей считают это полезным","captcha":{"error":"Установите флажок"}}}

Поиск часто задаваемых вопросов

{"searchBar":{"inputPlaceholder":"Выполните поиск по ключевому слову или задайте вопрос","searchBtn":"Поиск","error":"Введите ключевое слово для поиска"}}

Data Center Expert | Updating a NetBotz SSL Certificate

Issue:
How to update a NetBotz self-signed SSL certificate for a NetBotz appliance that has already been added to Data Center Expert?

Product Line:
StruxureWare Data Center Expert (DCE)

Environment:
StruxureWare Data Center Expert (all versions)
NetBotz (series 300 and higher)

Cause:
NetBotz appliances, series 300 and higher, communicate to DCE using HTTP/HTTPS.  If the NetBotz Appliance is discovered using HTTPS (SSL), the certificate will eventually expire and need to be updated for communicate to work properly. Usually an error message about an expired SSL Certificate displays within DCE for the NetBotz Appliance.

Resolution:

1) Export the updated NetBotz SSL Certificate using a Browser of your choice.
2) Log into the Data Center Expert desktop client using administrator credentails.
3) Navigate to: System Menu > Server Administration Settings > Server SSL Certificates.
4) Select the old SSL Certificate for the device and click Remove.
5) Select Add and import the new SSL Certificate.
Узнайте больше
Линейка:
Data Center Expert
Узнайте больше
Линейка:
Data Center Expert

Не удается найти то, что нужно?

Обратитесь в нашу службу поддержки клиентов, чтобы получить техническую поддержку, помощь в составлении жалоб и многое другое.