{}

Наши бренды

{"support":{"yesButton":"Да","noButton":"Нет","feedback":{"title":"Что мы можем сделать лучше?"},"submitButton":"Отправить","successMessage":"Благодарим вас за отзыв","title":"Было ли это полезно?","feedbackPercentLabel":"пользователей считают это полезным","captcha":{"error":"Установите флажок"}}}

Поиск часто задаваемых вопросов

{"searchBar":{"inputPlaceholder":"Выполните поиск по ключевому слову или задайте вопрос","searchBtn":"Поиск","error":"Введите ключевое слово для поиска"}}

Why can it take PowerChute Business Edition Agent 5 minutes to establish communications with the UPS?


Issue:
After the PowerChute Business Edition Agent starts (signalled by the "Monitoring Started" event in the Event log), it sometimes takes 5 minutes before UPS Communication is established.

Product line:
PowerChute Business Edition v10.0.1, v9.5 and previous versions communicating with Smart-UPS SMT, SMX, SURTD.

Environment:
All supported OS.

Cause:
This issue is caused by certain combinations of UPS and PowerChute Agent software.

Solution:
This issue will be address in a future version.

Не удается найти то, что нужно?

Обратитесь в нашу службу поддержки клиентов, чтобы получить техническую поддержку, помощь в составлении жалоб и многое другое.