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How do I troubleshoot a Smart-UPS Online (SURT/SURTD) with no signs of life?


Issue:

Smart-UPS SURT/SURTD shows either:
  • No sign of life with no evidence of prior faults
  • Battery Capacitor Soft Start  Fault

Product Line:

Smart UPS Online 1-10kVA (SURT,SURTD)

Environment:

All models, All Serial Numbers

Cause:

Smart UPS RT (SURT and SURTD) units will not start without sufficient battery voltage, making it difficult to isolate the cause of the issue.

Resolution:
 
●Step 1) How long have batteries been connected without unit being started?
–Consider Step 6 & Step 7 if > 1 week
 
●Step 2) What is the ambient storage temperature?
–Consider Step 6 & Step 7 if > 75 degrees F
 
●Step 3) Are UPS internal batteries connected & seated properly?
–No:  Properly connect & seat batteries
–Yes: Disconnect and reseat batteries *USE PROPER BATTERY CONNECTION PROCESS FROM USER MANUAL
 
●Step 4) Is UPS connected to utility power AND are input breakers on AND are fans spinning?
–Yes: UPS is charging (If input power is good) - Attempt to turn UPS on after 5 minutes of charging
–No: Properly connect UPS to utility and turn input breakers on – go back to Step 4
 
●Step 5) Disconnect Extended Run Battery Packs and All Internal Battery Modules.
 
●Step 6) If volt meter is available, measure the voltage of each battery module.
–Units 3kva or Greater: Replace batteries if ANY module measures <80vdc 
–Units Less than 3kva:  Replace batteries if ANY module measures <40vdc 
 


 

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