{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
{}
{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}
Search FAQs

Frequently Asked Questions (FAQs) for UPS Network Management Card 2 (NMC2)

 
 
Issue:
This FAQ document answers commonly-asked questions about UPS Network Management Card 2 (NMC2) SmartSlot Cards, the firmware features and its benefits. It also addresses the questions of UPS Network Management Card 1 (AP9618) users to migrate to UPS Network Management Card 2 (AP9630, AP9631 and AP9635).
 

Product line:
All the Product Installed with Network management card - NMC 2
 

Environment:
All models, All serial numbers
 

Cause:
Frequently Asked Questions (FAQs) for UPS Network Management Card 2 (NMC2)
 

Resolution:
Please find attached the PDF document to clarify the below questions.
 
  1. What are the main benefits of the UPS NMC 2?
  2. What features are new to UPS NMC 2 firmware?
  3. How do the UPS NMC 2 SKUs differ between features?
  4. What are the security features in the latest UPS NMC 2 firmware?
  5. What are the accessories supported by UPS Network Management Card 2? (dry contacts, environment sensors, expansion chassis)
  6. What can UPS Network Management Card 2 be integrated with Building Management Systems (BMS)?
  7. Where can I try out the new UPS NMC 2?
  8. Is UPS NMC 2 compatible with all single phase SmartSlot UPSs
  9. Does UPS NMC 2 integrate with StruxureWare Data Center Expert and InfraStruxure Manager?
  10. Does UPS NMC 2 offer out of band management?
  11. Can UPS NMC 2 be used simultaneously with PowerChute Business Edition using serial/USB communication?
  12. How do UPS Network Management 2 features compare with that of UPS Network Management 1?
 

 
 

Can't find what you are looking for?

Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.