{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Did this answer your question?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}
Search FAQs
{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
Why does PowerChute Network Shutdown not start after upgrading system Java?
Issue:
After upgrading system Java PowerChute Network Shutdown web interface is not accessible.
Product:
PowerChute Network Shutdown versions v3.x, v4.0, v4.1, v4.2
Environment:
All supported OS
Cause:
When upgrading Java in most cases the older version in uninstalled so the path PowerChute uses to access Java no longer exist.
Solution:
Run the PowerChute installer which will discover the new path.
NOTE: This issue is resolved in PowerChute Network Shutdown v4.3+ which supports OpenJDK.
After upgrading system Java PowerChute Network Shutdown web interface is not accessible.
Product:
PowerChute Network Shutdown versions v3.x, v4.0, v4.1, v4.2
Environment:
All supported OS
Cause:
When upgrading Java in most cases the older version in uninstalled so the path PowerChute uses to access Java no longer exist.
Solution:
Run the PowerChute installer which will discover the new path.
NOTE: This issue is resolved in PowerChute Network Shutdown v4.3+ which supports OpenJDK.
Can't find what you are looking for?
Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.