{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
{}

Our Brand

{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}
Search FAQs

The maximum values for Outlet Group Off delay and Minimum Return Runtime are inconsistent between the UPS LCD and PowerChute Business Edition Agent 9.0, 9.0.1, 9.1.0, 9.1.1, 9.2.0, and 9.2.1

Issue:
Outlet Group Off delay and Minimum Return Runtime cannot be set to values greater than 9999 in PowerChute Business Edition Agent, yet values for the same fields can be set to greater than 9999 on the UPS LCD.

Product Line:
PowerChute Business Edition versions 9.0, 9.0.1, 9.1.0, 9.1.1, 9.2.0, 9.2.1, 9.5, 10.0, 10.0.1

Environment:
OS: Linux, Solaris, Windows x64, x86.

Cause:
An upper limit of 9999 seconds (2 Hours, 46 mins and 39 secs) has been set in PowerChute Business Edition Agent for the Outlet Group Off delay and Minimum Return Runtime. An upper limit of 32767 is available in the UPS LCD for these fields.

Solution:
Use a value less than or equal to 9999 when setting an Outlet Group Off delay and Minimum Return Runtime field directly on the UPS LCD.
 

Can't find what you are looking for?

Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.