{}

Our Brand

{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Did this answer your question?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}

Search FAQs

{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}

Why does my Symmetra PX UPS show a power module status of NA when first installed?


Issue
Symmetra PX UPS shows power module status as "NA" within the Network Management Card interface when the module is first installed



Product Line
  • Symmetra PX
  • UPS Network Management Card 1 (NMC1) - AP9617, AP9618, AP9619
  • UPS Network Management Card 2 (NMC2) - AP9630/30CH, AP9631/31CH

Environment
  • All UPS firmware revisions
  • All NMC1 and NMC2 firmware revisions

Cause

Still under investigation



Resolution
Perform a reboot on the NMC management interface. In order to do this, access the web interface and navigate to the Administration tab->General->Reset/Reboot and select "Reboot management interface." Press apply.

If caller is at the UPS they can also press and release the pin hole reset button to accomplish the same reset.
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.

Can't find what you are looking for?

Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.