{}
{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Did this answer your question?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}

Search FAQs

{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}

Access of BH500INET and BH500NET via Firefox web browser

Issue:


Accessing a Back-UPS BH500INET / BH500NET via the latest Firefox, Chrome or IE web browsers shows an error message ""Not found"" and might show invalid characters on the web interface of the Back-UPS.

Product Line:

BH500NET, BH500INET

Environment:

All currently known versions of Firefox, Chrome, or IE; Web interface Firmware of BH500INET / BH500NET up to current version rev.l2

Cause:

N/A

Resolution:

This may be resolved by using Internet Explorer with Compatibility mode turned on - this enables backward compatibility with older IE versions which supported applications like the BH500INET / BH500NET and where the issue did not occur, and should allow access to the Configuration functionality again.

With the Software page open, select Compatibility View Settings from under the Options menu. Click 'Add' to add the site to the Compatibility View List and Reload the page.
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.