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How to add extend UPS warranty date to SmartConnect.apc.com

Published date: 21 August 2020

Issue:
Purchased an extended warranty and would like the new warranty date displayed in my SmartConnect account.

Product:
Smart Connected Smart-UPS

Environment:
SmartConnect Portal - SmartConnect.apc.com

Cause:
Add warranty intention date.

Solution:
Once you receive your APC Warranty Certificate via email, you should log into your Schneider Electric account to extend your UPS warranty:

1. Go to Dashboard > View UPS > UPS Settings and select Edit Warranty.
2. Click Add an Extended Warranty
3. Enter the End Date listed on your Warranty Certificate.
4. Enter the Contract Number listed on your Warranty Certificate. Example: IT-1234567
5. Click Save Settings to save your extended warranty details.

Any UPS Status notifications relating to the warranty life cycle are cleared, and the new extended warranty expiration date is shown under UPS Status > My Profile.

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