{"support":{"yesButton":"Yes","noButton":"No","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Did this answer your question?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please check the box"}}}
Search FAQs
{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
Installing NetBotz 5.x firmware after a failed install will cause the 2nd install to get stuck
Issue:
Installing Botzware 5.x after a failed install will cause the 2nd install to get stuck
Product Line:
NetBotz
Environment:
NBRK0750 NBWL0755
Cause:
It's been seen where trying to reinstall the current firmware on a NetBotz 75x unit can cause an exception. Trying to reinstall again will cause the NetBotz to become unresponsive.
Resolution:
Simply power cycling the device should allow the unit to fully boot back to the original firmware.
Please note that this may happen with any failed upgrade.
Installing Botzware 5.x after a failed install will cause the 2nd install to get stuck
Product Line:
NetBotz
Environment:
NBRK0750 NBWL0755
Cause:
It's been seen where trying to reinstall the current firmware on a NetBotz 75x unit can cause an exception. Trying to reinstall again will cause the NetBotz to become unresponsive.
Resolution:
Simply power cycling the device should allow the unit to fully boot back to the original firmware.
Please note that this may happen with any failed upgrade.
Explore more
Can't find what you are looking for?
Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.