{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
{}

Our Brands

{"support":{"yesButton":"Yes","noButton":"No","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please check the box"}}}
Search FAQs

Why is my Mac OS not a supported system for PowerChute Personal Edition v3.1?

Issue:
Mac OS is not a supported Operating System

Product Line/s:
Back-UPS
PowerChute Personal Edition

Environment:
Mac OS X attached to APC Back-UPS via USB cable

Cause:
PowerChute Personal Edition software provides safe system shutdown in the event of an extended power outage and provides potential data corruptions. Mac OS has this option available natively.

Solution:
Configure native Energy Saver options available in System Preferences. Please review FAQ FA159690 for assistance with Energy Saver options. 


 

Can't find what you are looking for?

Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.