Search FAQs
PowerChute Personal Edition 3.0.2 can't hibernate Windows OS when user is logged in via remote desktop
Issue:
PowerChute Personal Edition 3.0.2 does not hibernate Windows OS when user is logged in via remote desktop.
Product Line:
PowerChute Personal Edition version 3.0.2
Environment:
All supported Windows OS
Cause:
Windows OS blocks system hibernation when user is logged in remotely.
Solution:
Remove PowerChute version 3.0.2 and install PowerChute version 3.1, or install the attached patch after reviewing the attached README.
NOTE: If running an older version of PowerChute Personal Edition upgrade to version 3.1
PowerChute Personal Edition 3.0.2 does not hibernate Windows OS when user is logged in via remote desktop.
Product Line:
PowerChute Personal Edition version 3.0.2
Environment:
All supported Windows OS
Cause:
Windows OS blocks system hibernation when user is logged in remotely.
Solution:
Remove PowerChute version 3.0.2 and install PowerChute version 3.1, or install the attached patch after reviewing the attached README.
NOTE: If running an older version of PowerChute Personal Edition upgrade to version 3.1
Released for:APC Philippines
Attachment(s)
Explore more
Explore more