{"support":{"yesButton":"Yes","noButton":"No","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please check the box"}}}
Search FAQs
{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
Why am I not able to establish communication with external batteries and my SURT15k/20K UPS?
Issue:
Cannot establish communications with external battery packs
Product Line:
Smart-UPS Online
Environment:
All SURT 15K and 20K models, All Serial Numbers
Cause:
Communications are sometimes slow to initialize when connecting external battery packs.
Resolution:
- Disconnect all external battery packs - Wait at least 2 minutes
- Connect first battery pack - Wait at least 2 minutes
- Connect next battery pack - Wait at least 2 minutes
- Continue until all battery packs are recognized and communicating with the UPS.
If issue persists, consult your users manual for additional troubleshooting methods.
Explore more
Range:
Explore more
Range:
Can't find what you are looking for?
Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.