{}

Our Brands

Search FAQs

Error When Attempting a Runtime Calibration in PowerChute Software

Issue:
Error When Attempting a Runtime Calibration in PowerChute Software

Product Line:
PowerChute Serial Shutdown
PowerChute Business Edition

Environment:
All supported OS

Cause:
1) The battery has less than 100% charge:
2) The load on the UPS is 10% or less:

Resolution:
Two conditions need to be met in order to perform a calibration:

1) The battery charge needs to be at 100%,
2) The load on the UPS needs to be greater than 10% of the battery capacity


Please review FAQ How do I perform a Battery Calibration on my Smart-UPS?

APC Philippines

Explore more
Explore more
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.