{}

Nuestras marcas

{"support":{"yesButton":"Sí","noButton":"No","feedback":{"title":"¿Qué podemos hacer para mejorar?"},"submitButton":"Enviar","successMessage":"Gracias por tus comentarios","title":"¿Te fue de ayuda?","feedbackPercentLabel":"de las personas encontraron esto útil","captcha":{"error":"Por favor, marca una casilla"}}}

Buscar Preguntas Frecuentes

{"searchBar":{"inputPlaceholder":"Busca por palabra clave o haz una pregunta","searchBtn":"Buscar","error":"Ingresa una palabra para buscar"}}

How do I update the “Date of last Battery Replacement” seen in NMC card GUI?

Issue:
How do I update the “Date of last Battery Replacement” seen in NMC card GUI?

Product line:

Smart-UPS VT, Galaxy 3500, Symmetra PX1

Environment:
All models, all serial numbers

Cause:
The system does not automatically update battery age / replacement information, it must be manually changed whenever all of the batteries are replaced.

Resolution:

Log into the NMC web interface click on the UPS tab then under the Configuration section is the option for General, select General and you will see the options for “last battery replacement”


And



Update when all batteries have been replaced.
Note, This only applies to units running FW 5x or lower

¿No encuentras lo que estás buscando?

Comunícate con nuestro equipo de Atención al Cliente para recibir soporte técnico, asistencia para quejas y más.