{}

Our Brands

Search FAQs

Why is the PowerChute Web UI inaccessible with Firefox version 69 (64-bit)

Issue:
The PowerChute Web UI is inaccessible with Firefox version 69 (64-bit). When you navigate to the PowerChute UI in the browser, the following message is displayed:
You must log in to this network before you can access the Internet.

Product Line:
  • PowerChute Business Edition v10.0.1 and above
  • PowerChute Network Shutdown v4.3 and above

Environment:
Mozilla Firefox version 69 (64-bit)

Solution:
Follow the below steps to resolve the issue:
  1. Open Firefox version 69 and enter “about:config” in the address bar. Hit ENTER.
  2. This page displays a list of services. Search for “network.captive-portal-service.enabled” and set the value to “false”:
PowerChute about:config web page

The PowerChute UI will not be accessible via Firefox version 69.

APC New Zealand

Explore more
Explore more
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.