Browse FAQs

"This device is running an unsupported firmware version" when discovering NetBotz 750 With StruxureWare DCE 7.7

Published date: 20 June 2019

Issue:
This device is running an unsupported firmware version error after discovering a NetBotz 750 in StruxureWare DCE 7.7

Product Line:
StruxureWare Data Center Expert
NetBotz

Environment:
StruxureWare DCE 7.7
NetBotz 750 with 5.1 firmware

Cause:
StruxureWare DCE 7.7 and BotzWare 5.2 are required for the NetBotz 750 to work with DCE for image capture. If you add a 750 running BotzWare 5.1, you will see the error:
This device is running an unsupported firmware version. As a result, the device will fail to show any connected cameras.

Resolution:
The release dates for DCE 7.7 and Botzware 5.2 have been staggered so although the 750 can be added to DCE 7.7 with version 5.1 firmware, you will receive this message which relates only to surveillance. This error can be ignored and once the NetBotz is upgraded to version 5.2, the error should go away. Please watch the www.apc.com/tools/download page for updates
 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.