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Data Center Expert | Why do I not see certain menu options in the desktop client?

Published date: 04 January 2018

Issue: 
When logging in to the Data Center Expert client, certain menu options are not available, such as particular items from the “System” menu.

Product Line:
StruxureWare Data Center Expert (DCE)

Environment:
Struxureware Data Center Expert (all versions)

Cause:
The user is configured to have restricted access to the StruxureWare Data Center Expert appliance.

Resolution:

Contact the administrator for the DCE server to grant additional rights to your DCE account.

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