Browse FAQs

Are there any StruxureWare DCE version limitations to newer Dell servers now used ?

Published date: 25 March 2016

Issue:

StruxureWare DCE versions may be limited by newer hardware

Product Line:

InfraStruxure Central
StruxureWare Data Center Expert

Environment:

Versions specified below

Cause:

Due to certain servers no longer being sold by Dell, we have had to upgrade to newer versions of hardware. In some cases, newer drivers may be necessary.

Resolution:

To include new drivers to support the newer servers, new versions of ISXC or DCE were created. Older versions may not install properly on the newer hardware.

The following lists the specific servers and their required minimum software version:
  • Dell R710: 6.0.1 or higher
  • Dell R210: 6.1.1 or higher
  • Dell R210-II: 6.1.1 or higher
  • Dell R720: 7.2.1 or higher

 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.