Browse FAQs

Cross Site Scripting Issue in PowerChute Business Edition

Published date: 25 June 2019

Issue:
PowerChute Business Edition is vulnerable to Cross Site Scripting (XSS) attacks.

Product Line:
PowerChute Business Edition Agent 9.0.2, 9.0.3, 9.0.4

Environment:
All Supported OS

Cause:
Found during normal testing

Solution:

Upgrade to PowerChute Business Edition 10.x

NOTE: The issue does not occur in the 9.1.1, 9.2, and 9.2.1 releases
_____________________________________________

 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.