Browse FAQs

Available firmware updates disappear in StruxureWare Data Center Expert if updates server is unreachable.

Published date: 12 January 2015

Issue:

Available firmware updates disappear in StruxureWare Data Center Expert.

Product Line:

StruxureWare Data Center Expert.

Environment:

StruxureWare Data Center Expert 7.2.x

Cause:

StruxureWare Data Center Expert (DCE) is able to update APC and NetBotz devices. You can download the firmware catalog in 3 ways. You can download the firmware catalog file directly from the APC software downloads page and in DCE, browse to the file. You can go to the firmware updates page and click the button to check for updates.

The third option is to schedule update checks. In the case where you schedule update checks and if the server already has available updates and it can not reach the APC updates server, the available updates will no longer be shown.

Resolution:
To avoid this, first check that you can check for updates. If the system can not reach the updates server, do not schedule updates. Should this happen after a working test to check for updates, you can download the catalog manually and update the catalog that way. APC is looking into this issue and will update the system when a resolution is available.
 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.