Browse FAQs

Data Center Expert Linux client crashes

Published date: 03 December 2014


Issue:
The StruxureWare Data Center Expert Linux client crashes when the following options are accessed:
• What’s New? button
• NetBotz appliance Launch to device context menu option
• Device Type Inventory snapshot report

Product Line:
StruxureWare Data Center Expert

Environment:
StruxureWare Data Center Expert Linux client

Cause:
Firefox and Xulrunner packages version 10.x and above cause the DCE client to crash. The StruxureWare Data Center Expert Linux client requires that older versions of these packages are installed.

Resolution:
For the options listed above to function properly, Firefox version 3.6.26-1 (or below) and Xulrunner version 1.9.2.26-2 (or below) must be installed. Follow the instructions for your specific Linux distribution on how to obtain these packages.

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.