Browse FAQs

Cellular modem (SMS messaging) does not accept SIM PIN change when configured in NetBotz Advanced View

Published date: 19 June 2015

 
Issue
A SIM PIN change is not accepted on a cellular modem (SMS messaging).
 
Product Line
NetBotz
 
Environment
Advanced View
 
Cause
The option to specify a SIM PIN, accessed from the SMS settings icon in Advanced View, is supported only for modems that accept a PIN for the SIM card. 
Note: The SMS icon is available only when a modem that supports SMS messaging is installed on your NetBotz appliance.
 
Resolution
If the modem installed on your NetBotz appliance does not allow a PIN, leave the field blank.
For more information, contact your GSM/GPRS provider.

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.