Browse FAQs

NetBotz v4.2 Web Client Does Not Run on IE8 or IE9 in Compatibility View

Published date: 22 June 2015

Issue:

The NetBotz version 4.2 Web Client does not run on Internet Explorer 8 or Internet Explorer 9 when displayed in Compatibility View.

Product Line:

NetBotz

Environment:

Microsoft Internet Explorer version 8.0
Microsoft Internet Explorer version 9.0
NetBotz version 4.2 Web Client

Cause:

It is a known issue that the NetBotz v4.2 Web Client does not function with the browser set to display websites in Compatibility View.

Resolution:

Change the Compatibility View Settings in the browser.

For more information about Compatibility View, see the following Microsoft article: http://blogs.msdn.com/b/askie/archive/2009/03/23/understanding-compatibility-modes-in-internet-explorer-8.aspx

This issue should be resolved with the release of 4.3
 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.