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PowerChute Business Edition: Disabling active scripting in Internet Explore causes problems with PowerChute log-on

Published date: 24 October 2018

Issue:
Disabling active scripting in Internet Explore causes problems with PowerChute log-on

Product Line:
PowerChute Business Edition

Environment:
Internet Explore

Cause:
If you disable active scripting in Internet Explorer:
·     You cannot log on to PowerChute Business Edition Agent.
·     An ActiveX control in the log-on screen of PowerChute Business Edition Agent is marked as unsafe

Solution:

If active scripting is disabled, enable it. To enable active scripting do the following:
1)     Select Internet Options on the Tools menu in Internet Explorer.
2)     On the Security tab, open the list of custom level settings.
3)     Under Scripting, near the end of the list, enable “Active scripting.”

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