Browse FAQs

IP Forwarding is NOT Enabled on 300/303/310/400 series appliances

Published date: 21 May 2018

Issue:

IP Forwarding is NOT Enabled on 300/303/310/400 series appliances

Product Line:

NetBotz

Environment:

NetBotz version 1

Cause:

The ipForwarding field in the MIB is being misreported by the standard SNMP agent on the NetBotz appliances.

Resolution:

When browsing the NetBotz Appliance with an SNMP Browser, in the IP forwarding table the value of the ipForwarding flag is set to "forwarding". NetBotz does NOT use IP forwarding, so manipulating the variable will not impact the system.

Please note that version 1 NetBotz such as the 310 and 400 are no longer supported. 
 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.