Browse FAQs

Netbotz: Modifying or Changing Default Email Messages

Published date: 13 March 2018

Issue:

Netbotz: can not change default Email messages on version 1 appliance

Product Line:

NetBotz

Environment:

NetBotz version 1

Cause:

The default email notification can NOT be customized for Version 1 Appliances (300, 303, 310, 400).

Resolution:

As a workaround, using the "Short Message" capability customized emails can be sent from the Version 1 Appliances. The "Short Message" Configuration can be accessed via the Advanced View under "Network"->"Email". On the "Short Message" tab you can customize with Macros what data is inserted in the subject and body of the email.

Please note that version 1 Netotz are no longer officially supported.
 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.