{}

Search FAQs

{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}

NetBotz 750 / 755 Captured clips shows duration and frame rate as per previous video capture settings

Issue:
Captured clips shows duration and frame rate as per previous video capture settings on NetBotz 750 / 755

Product Line:
NetBotz 700 series

Environment:
Nebotz 5.2.3 firmware and prior
NBRK0750
NBWL0755
StruxureWare Data Center Expert

Cause:

This issue may be seen in StruxureWare Data Center Expert's surveillance data for the 700 series appliance with the issue.

Steps to recreate the issue:

1. Set both pre capture and post capture time to 30 seconds
2. Set frame rate/second to 30 seconds (Under camera settings)
3. Trigger an alarm with clip capture attached
4. Captured clip contains around 330 frames and duration 45 seconds
5. Resolve the alarm (Do not delete the alarm configuration)
6. Change both pre capture and post capture time to 2 seconds
7. Set frame rate/second to 2 seconds(Under camera settings)
8. Trigger an alarm with clip capture attached
9. Captured clip contains around 557 frames and duration 1 minute


Resolution:

1. Delete the alarm configurations in which clip capture option selected
2. Create a new alarm configuration with clip capture option selected
3. In the triggered alarm, Captured clip should now contain around 8 frames and duration 3 seconds.


This issue is slated to be fixed in BotzWare 5.3

Did this answer your question?

Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.