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What types of Administrative system level alerts are produced by Data Center Expert?
Issue:
Administrative alerts in DCE
Product Line:
StruxureWare Data Center Expert
Environment:
StruxureWare DCE 7.x
Cause:
Administrative alerts are pre-defined in DCE. These alerts will be sent when an event below occurs and email is configured with a local or LADP/AD user account.
Resolution:
Here is a list of all the possible notifications a user could receive from DCE:
Administrative alerts in DCE
Product Line:
StruxureWare Data Center Expert
Environment:
StruxureWare DCE 7.x
Cause:
Administrative alerts are pre-defined in DCE. These alerts will be sent when an event below occurs and email is configured with a local or LADP/AD user account.
Resolution:
Here is a list of all the possible notifications a user could receive from DCE:
- Cancelled Backup - If a backup is in progress and someone cancels it through DCE User Interface.
- Critical Communications Error - If a NetBotz appliance drops offline (does not apply to SNMP). - Drive Issues - (Enterprise server only) - If one of the hard drives in the RAID is bad or rebuilding (the state it will be in after you insert a replacement drive).
- Email Tests - The test email sent when setting your SMTP (email server) settings.
- Failed Backup - If a backup starts successfully, but is unable to complete (runs out of disk size, share drops offline, etc...)
- Failed Schedule Export - Same as "Failed Backup" but for scheduled exports
- Purging - When the disk is being purged because the usage has reached the limit set in the user interface
- Reboot - When the server is rebooted.
- Storage Repository Offline - When DCE uses an external storage repository and it drops offline.
Please note that to be notified for any of these alerts, the user / administrative account must have an e-mail associated with their login either in DCE or, if DCE is configured to use them, in an associated Active Directory / LDAP account.
Released for:APC Netherlands
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