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Data Center Expert | What types of Administrative system level alerts are sent?
Issue:
Administrative alerts in Data Center Expert

Product Line:
EcoStruxure IT Data Center Expert
StruxureWare Data Center Expert

Environment:
EcoStruxure IT Data Center Expert (DCE)
StruxureWare Data Center Expert (DCE)

Cause:
Administrative alerts are pre-defined in DCE. These alerts will be sent when an event below occurs and email is configured with a local or LADP/AD user account.

Resolution:
Here is a list of all the possible system level notifications a user could receive from DCE:

Please note that to be notified for any of these alerts, the user / administrative account must have an e-mail associated with their login either in DCE or, if DCE is configured to use them, in an associated Active Directory / LDAP account.
System AlertAlert Description
Cancelled BackupIf a backup is in progress and someone cancels it through DCE User Interface.
Critical Communications ErrorIf a NetBotz 300-500 series appliance drops offline (does not apply to SNMP).
Drive Issues (Enterprise server only)- If one of the hard drives in the RAID is bad or rebuilding (the state it will be in after you insert a replacement drive).
Email TestsThe test email sent when setting your SMTP (email server) settings.
Failed BackupIf a backup starts successfully, but is unable to complete (runs out of disk size, share drops offline, etc...)
Failed Schedule ExportSame as "Failed Backup" but for scheduled exports
PurgingWhen the disk is being purged because the usage has reached the limit set in the user interface
RebootWhen the server is rebooted.
Storage Repository OfflineWhen DCE uses an external storage repository and it drops offline.

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