{}

Search FAQs

{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}

Why has PowerChute Business Edition version 9.x, 10.x lost communication with UPS after communication cable has been unattached and reattached?

Issue:
After detaching communication cable and then reattaching communication cable PowerChute Business Edition does not reestablish communications with the UPS.

Product:
PowerChute Business Edition v9.x, 10.x

Environment:
All supported OS communicating with UPS via USB or Serial to Smart-UPS

NOTE: PowerChute Business Edition versions up to 10.0.5 are not compatible with Back-UPS.

Cause:
Communications cable was unattached while PowerChute service or daemon was running on the OS.

Solution:

1 – Stop PowerChute service or daemon before detaching and reattaching communications cable.

2 – If cable is unattached while the server or daemon is running you can re-establish communications by

a: Stopping and restarting the server or daemon.

b: If step a does not resolve the issue stop the service or daemon again, reattach the cable and then brain dead the UPS.  See Video: How to perform a cold start and brain dead on Smart-UPS for instructions on how to brain dead a Smart-UPS.

c: For other lost communication troubleshooting steps see Schneider Electric Video: Troubleshooting no communication between UPS and PowerChute Business Edition

APC Netherlands

Did this answer your question?

Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.