{}

Search FAQs

{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}

Why can I not install PowerChute Business Edition on RHEL 5.11?

Issue:
When installing PowerChute Business Edition on RHEL 5.11, the following error message is seen, “RSA/SHA1 signature:BAD, RPM cannot be installed” and the installation is unsuccessful. This happens because RPM signing keys are not supported for RHEL 5.11.

Product:
PowerChute Business Edition v9.5 and above

Environment:
RHEL 5.11

Solution:


For v9.5
Execute the following command:
rpm --nosignature -i pbeagent-9.5.0-301.XX.rpm
NOTE: The above command will differ for 32-bit and 64-bit Linux operating systems.
32-bit Linux: rpm pbeagent-9.5.0-301.i386.rpm
64-bit Linux: rpm pbeagent-9.5.0-301.x86_64.rpm


For v10
Execute the following command:
rpm --nosignature -i pbeagent-10.0.0-301-EN.x86_64.rpm
NOTE: The above command will differ based on your locale.
English:  rpm pbeagent-10.0.0-301-EN.x86_64.rpm
Chinese: rpm pbeagent-10.0.0-301-CN.x86_64.rpm

This command tells RPM to ignore the signature when installing PowerChute Business Edition and will treat the RPM as unsigned.
NOTE: You will not be able to verify the RPM package on RHEL 5.11. However, this is the case for previous versions of PowerChute that were unsigned.

To uninstall PowerChute Business Edition on RHEL 5.11, execute the following command:
rpm --nosignature -e pbeagent

Did this answer your question?

Explore more
Category:
Software
Explore more
Category:
Software
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.