StruxureWare Data Center Expert message stuck retrieving configuration
Published date:
22 July 2020
Issue:
StruxureWare Data Center Expert message stuck retrieving configuration after pushing a configuration to an SNMP device.
Product Line:
StruxureWare Data Center Expert
Environment:
Potentially any version 7.x
Cause:
It appears that when pushing some values related to FTP through the APC SNMP device configuration that DCE does not update it's service configuration settings. Due to this, DCE gets stuck in a state of retrieving configuration. This device is also no longer available to be selected as a destination device in the APC SNMP device configuration -> select destination devices window.
Resolution:
The only way around this at this time is to create a new entry for this device file transfer settings dialog and then reboot the server. This should clear the message and allow future configuration.
This issue should be addressed in a future revision.
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